Windows 10 1909 Borked my PC. Twice

The Windows 10 1909 update came down a couple of days ago. When I rebooted to install it, it went through its pre-reboot process, then after it rebooted, I got a “No operating system found.” message.

I tried the startup repair, which didn’t do anything.

I had another SSD with an installation from a month ago, so I put that in and booted back into Windows.

When the 1909 update came down, the exact same thing happened.

Oddly enough, my files were right where I left the. Everything still seemed to be on the drive and accessible.

Today I wiped my nvme SSD and installed from clean media. So far, so good.

Has anyone else run into anything similar with 1909?

Do you have multiple devices in your PC that could be bootable…? Did you have a USB stick in a drive, for example? I’ve heard they had had an issue with USB sticks… but I thought I heard it had been addressed.

No, I didn’t have any USB sticks plugged in. Same for external drives. I have 2 other SATA drives in the PC when the updates happened. I don’t know if that had something to do with it.

When I re-installed, I unplugged all the drives and connected them after I was done.

Beyond that, I have no idea what’s going on. Maybe my install was just too old and crusty.

Sorry. Nope. 1909 went faster and slicker than a normal Patch Tuesday.

No problems whatsoever with the upgrade. I made sure I had installed all the month’s patches first, including the 1903 cumulative update that took a while (PC behaved as it was doing an in-place upgrade with two restarts).

I did the same thing, making sure it was up-to-date. The PC in the living room didn’t have any issues, but this desktop wasn’t having it.

I’ll plug the other SSD in later and see if I can get it booted again. At this point, it’s a puzzle to solve.

1909 went perfectly for me, but I get that I could be an exception. It was also the first time I don’t remember seeing the whole “Your documents are right where we left them” message after logging in.

In the interest of disclosure - my PC was purchased in Jan 2015 and ran Windows 8.1. I performed the in-place upgrade to Windows 10 and have installed every updated since then without issue. I haven’t done any wipe-and-reload. Don’t know what that means - but I know a lot of people like to wipe and reload their machine - and I haven’t done that in 4 1/2 years with this machine.

1 Like

Been pushing this update out to my users, no issues so far. I’ve been running Insider Preview (Slow Ring) at home so I know what to expect, and I haven’t had any issues with it. I run SSDs on both the work and home computers, but they are SATA connected, so I wonder if it’s a driver compatibility issue with your NVME controller resulting from upgrading instead of a clean install.

Just my two cents. Hopefully this can point in the right direction.

Possible, but this happened on two SSDs. One of them is NVME and the other was SATA.

owever, both of these installs started on older HDDs and were cloned to SSDs. So, I’m starting to think that it might’ve just been a case of some artifact from the multiple clonings finally creeping up.

I think this might really be an outlier as far as issues goes. It messed with my day, sure, but it didn’t do much beyond that.

1 Like

We’re these GPT partitions or MBR partitions? I have found GPT to be more reliable on machines using UEFI. It was too easy to Bork the MBR.

In both cases they were GPT partitions. I have no idea what went wrong, all the files still seem to be there, but it doesn’t boot from the drive anymore. I could try a repair using a USB stick, that might work, but at this point I’ve clean installed and it’s working great.

My old W7 Samsung didn’t do well with the last patch. The Sony W7 did fine as did my current Lenovo.

Seems like 1909 is easy for a lot, horrendous for a smaller subset. Worst appears to be when updating from earlier than 1903, as this article suggests:

Here’s an example of the horrendous:


I updated my son’s computer last night, and it went fine.

1 Like