TWiT Community problem with Lastpass iOS

Is anyone else having trouble logging in to this forum using LastPass on iPhone and iPad? For me login fails every time.

Manually copying/pasting the password works perfectly. Haven’t tried Mac.

1 Like

I just tried to log in to the TWiT Community on my iPhone (iOS 13.1.3) using LastPass and it worked just fine for me.

1 Like

I am not although on Android every time I open the reply box and start typing last pass prompts me to fill in the text field. It thinls the reply box is a password field and I have to dismiss it out of the way. Super duper a annoying.

I’ve had issues with Lastpass on beta releases. Is it an older device?

1 Like

No. iPhone X. Oddly I just tried to make a video of problem and it took lastpass autofill on first try. It certainly failed but he last 2 times I tried on iPhone. :thinking: oh well.

1 Like

That would be a software glitch. Generally, iOS releases take care of that.

If you happen to observe it again, you can provide feedback to LastPass. It may need to be fixed by Apple.


I’m running the IOS beta and have noticed this as well. Hasn’t been fixed at least on my end. Annoying when it doesn’t work, but I understand it’s the cost of running beta’s.

Still correct and under beta, you are allowed to file bug reports directly with Apple.