IRC Login issues

I recently moved and I have a new ISP. When I try to log into the IRC chat it says I’m banned because I’m trying to use a proxy. But I’m not using a proxy. I did a test on my connection to see if my ISP is using a transparent proxy and it came up negative. What’s going on? My ISP is San Diego Broadband.

Did you reconfigure your email address or any other identifying information in your IRC client? Maybe it’s sending something conflicting?

Also, until you get your problem sorted, you could set up a free IRCCloud account or something to get you by. That would allow you to get in there and chat with a mod.

There are other tests you can use to confirm transparent proxies. The most common ones do not pick up ones which your carrier would be using.

However, as far as I can remember, the message you are receiving may be a generic message. It may not be due to proxy usage. In that case it would be your IP address subnet. Best to ask the IRC admins first.

@BACONATOR26 is this a valid test? http://whatismyip.network/detect-isp-proxy-tool/

Nope. Still wouldn’t detect anything.

You can try this one. https://www.toolsvoid.com/proxy-test/

3 Likes

I didn’t change anything. I literally unplugged my computer from the old house, moved it to the new house, hooked it up and tried to log in. Neither of the proxy testers showed anything.

1 Like

LoL. I tried using IRCCloud but Twit IRC won’t let me cuz it says “please use your own ISP”. What now?

Are you also blocked if you use the in-house webIRC ?

Oh sorry that I recommended a non solution (IRCCloud). I guess the TWiT IRC is really locked down for some reason… probably because they’ve had some serious difficulties with “problem children” in the past. I guess try the webIRC as Dr.Flay recommended?

If webIRC uses a proxy, you may have better luck.

Ironically, you might want to try connecting through a proxy to see if it works. I’ve had luck with premiumize.me service.

Your IP address may be flagged by a filtering service as a possible proxy. I have this problem on my home IP because I run a Tor relay node on it. Several web sites utilize IP filtering services that block anything related to Tor (even though I’m just a relay). The only way I can access the F1 TV site is through a proxy.

If your ISP assigns dynamic IPs, you might try unplugging your modem to grab a new one. But if your ISP’s entire block has been flagged that won’t help. You can also check your IP address against multiple blacklists here - https://whatismyipaddress.com/blacklist-check

3 Likes

I tried webIRC and I get the same error. Claims i’m using a proxy. Also I noticed an odd thing. It says:
“Could not resolve your hostname: Domain name not found; using your IP address (..7.18) instead.”
" ERROR: Closing link: (webuser3@..123.185) [K-Lined: Proxy use is against server policy http://j.mp/chatrules]"
The IP addresses don’t match (I put the asterisks in for privacy). And the first IP address isnt my IP address according to IP Chicken. This only happens with webIRC. With my own client they’re both the same. I’m out of ideas.

Unfortunately that is magic for the BBCode the forum uses. You’d be better off to edit your text, highlight the editied ip address, and then select the “</>” above for “preformatted” text so that the BBCode doesn’t thing you meant a italic period. :wink:

You can ignore the “Could not resolve your hostname” error. This just means the IP address does not contain a hostname record.

As for the IP mismatch . .7.18, you can ignore that one as well. webIRC seems to be tunneling some sort of local address.

However K-Lined is your issue. The IRC admins may have banned your IP and/or IP subnet some time ago. You’ll need to address it with them.