How do I get a dark mode UI?

How come the blinding white background? Even Dark Reader doesn’t stop it. I’m on Windows 10 22H2. Can Twit please use dark mode? Thanks.

Check out the themes in preferences. There’s a dark one there.

1 Like

Thanks Jamze for responding to my problem. I don’t recognize the screenshot you included. I’m using Firefox to access TwitTV but I don’t see this screen anywhere. I have Dark Mode enabled in Firefox.


I’m assuming you’re talking about this site,

Click on your profile pic, top right. Click on the person, preferences is under there.

Here’s a picture from my account (so the avatar pic is mine, but you would click on yours, in the top right.)


I am using the “Vincent” theme, BTW.

1 Like

This is what the Dark theme looks like.

A post was split to a new topic: How Do I Get Dark Mode on TWiT.TV site?