LastPass or 1Password

That and the ability to have secure notes is my reasoning for using a password manager.

I’m surprised that Apple hasn’t given Keychain a password manager-type interface.

1 Like

I agree that notes is an app crying for modernization. We can password lock individual notes across the Apple platforms which is good but I’d like folders/sub folders and more vault-like features. I can only hope it’s on the list. Easy for me to say but I think they could relatively easily modernize the interface to allow folders and sub folders with each having unique passwords. Some enhanced security would be great.

I went from LP to 1P. Primarily, I was finding LP to be buggy more and more. Auto-generated passwords were not being reliably saved (as in, never prompted to save, where in 1PW, they are saved when you generate it). This was/is critical for my family because even I was burned by LP a few times and doing the roundabout “copy first, then create new entry” workaround is not something I’d wish onto my family.

What sealed it was when LP screwed up my renewal timeline. I went round and round with support and was not impressed.

I still don’t really like the mac-centric design of 1PW, but it works.

1 Like

I tried both. I just felt like it was a bit easier for me to implement and learn to use 1Password. Sounds like they are both great products.

It is Lastpass for me, in combination with Authy, like Leo is recommending it. I especially like the info you can share with your family in case of emergency.

So I have a family account, with notes in the shared areas. Very handy!

I generate, and save my own passwords, and have for nearly 15 years. Passwords are kept in a journal in coded form. (Coded in case anyone stumbles on it) I Don’t use any of the on line services because I am paranoid.

I like 1Password myself. I use both (1Password for personal and Last Pass for work) and find that there are more features in 1Password. I dont dislike Last Pass for any reason, just prefer 1 Password.

I’ve always used LastPass and it works ok most of the time. I’m in the UK and here the banks tend to ask for 3 random characters from your password, which defeats the automation in LP and encourages weak passwords - but I suppose it stops key loggers from working. I think I read somewhere that if a website asks for characters from your password rather than the whole password, then they have it stored as plain text?

I started with Keeper and it works well for me. It automatically syncs across all my devices, 2 Factor authentication also.

I don’t use either. I use enpass. Store encrypted file on any cloud server I want (I store mine in google drive), which I like because I know the company has absolutely no access to it.

I use last pass. I briefly signed up for the last pass families and invited my baby brother and mom to join. So I could share passwords for Netflix, Hulu, Pandora, and other streaming services and so they had the opportunity to use those as well. They never signed up and always just wanted me to send them the password in text. So I’d screenshot it and send it to them, telling them, well when I change it in 6 months we’ll go through this again and you’ll wish you had last pass for the easability. I tried one password, Idk why, maybe UI but just didn’t care for it as much.

I use Lastpass for many years, also because it’s the only free browser integrated solution I know, BUT I am becoming more and more upset because of certain bugs which LogMeIn refuses to even recognize and admit when I submitted the report to them!
Test it yourself: In FireFox browser extension, click the lastpass icon, type to find some saved credentials - click copy password. You will NOT get it copied into clipboard. This does not happen in other browsers. It’s been over a year since I noticed this and almost the same time since I reported it. There was an update since but nothing got fixed.

Similar bug happens in an android app - when you open it, go to passwords, search for some saved credentials, tap and hold - nothing happens and no menu appears, you need to tap back, search again, tap and hold and only then the context menu allowing you to copy password appears.

As far as your test it yourself part for Firefox I’ve never had that issue. It’s something else causing your issue.

1 Like

seconding that. I do that in firefox (windows and linux) all the time - no problem.

1 Like

Hardly. It happens on three different PCs and I am NOT using FireFox sync. I even made a video for LogMeIn support to see exactly what’s happening. Please watch it and tell me you are doing exactly this and it works for you. If that’s so then something is corrupted within my lastpass account and it happens only in FireFox :pleading_face:

I do this probably a dozen times a day in Firefox, copying to other browsers or into remote sessions. I’ve never had any problems.

1 Like

Have you tried reinstalling the extension?

Lastpass is good I have also used secret server but I like lastpass to recommend to friends and family

A post was split to a new topic: If leaving LastPass, do you trust your browser password manager as replacement?