ATG 1972: Truthful Hyperbole

Beep boop - this is a robot. A new show has been posted to TWiT…

What are your thoughts about today’s show? We’d love to hear from you!

1 Like

Well, I was the one who wrote in about using my own cable modem. I bought a top of the line Netgear CM 1200 which is compatible with Cox. I followed the instructions. I hooked my MacAir directly to the cable modem and entered:

It spins and spins. Then I get a prompt to “activate your modem”. I click that. It spins and spins. Then it either times out or it finally shows the next screen. It asks how I want to verify my account: Phone or Cox User Id. I click Phone. It spins and spins. Sometimes times out. Sometimes goes to a place I can enter my phone number. I enter my phone number and it spins and spins and times out. Nothing.

I tried doing this for an hour and eventually got tired.

What am I doing wrong?? Thanks!

who need to call and tell cox you’ve got a new device and tell them the MAC address.

Not according to their website.
Activating a New Modem or Gateway.

I’m wondering if Norton is making an issue? You may ask why I am using Norton…I have to in order to get access to my company virtual network!! (Hate that I have to do that.)

Contact Cox - they have to change the MAC address to that of your new cable modem. Sometimes they can push a ping down the line to “activate” it either way you need to let them know.

1 Like

Thanks @Leo. I was hoping I could just do it online like their guidance says. Anyway, I’ll call them. I hope that if my new modem doesn’t work, they can then switch back to my old?

It’s RIGHT on that page you linked:

My apologies. I skipped that part when I shouldn’t have. Thanks everyone.

After some time on the line with Cox, I am now able to use my own router! The one thing that I was not aware is that one 1 Ethernet ports can be used (my router has 4!!!), even though my Cox router had 4 ports and all of them can work. No big deal (but slightly disappointed) since my Orbit has enough ports and I guess I can connect my switch if I really need more.

Well this is a technical limitation. You’re only paying for ONE IP address, and multiple devices can’t share it, so therefore only one device can plug into the router and get that one IP address (your router.) The router uses NAT so that all the other devices can share the one IP address.


Ah ha. Okay, that makes sense. I somehow though that because I could use all 4 ports on my Cox modem/router, I could do use all four ports on my own modem…I guess I forgot the “router” portion is not built in. I should have just bought a cheaper, one port router.

Any reason why I should turn on "Enable Extended Upstream Transmit Power "?

The cost of the multiple ports is minimal, because it’s basically one chip (a network switch on a chip) and the assembly of the 4 ports is a so common that it probably costs the same as the assembly for one port.

The potential benefit to having 4 ports is that you could pay Cox for multiple IP addresses if you wanted (business accounts certainly have this ability, I assume residential ones could do likewise.) The other simple benefit is sometimes hardware fails in weird ways (say you trip over the wire and rip it out of the modem) so you might be able to switch to another port.

I don’t know what this offers, but it sounds like something the ISP would want to control.

If things are working well, I would say not to mess with it unless the ISP asks you to.

1 Like

I was hoping to get more information about Mikah’s recommendation for a film after Leo mentioned Tetris and I truly enjoyed that a few weeks ago. I though it should have been a limited series personally to develop the people more in depth yet it still had the movie magic from days of yore. Thanks for a great and entertaining show. The city planning one specifically which he couldn’t remember at the moment.

1 Like

Was also hoping to catch the name of that one in this thread. Hey @ant_pruitt maybe you can prod Mikah about it?

I watched Tetris yesterday and enjoyed it. Felt a bit like a modern “Pirates of Silicon Valley” to me, which I also very much enjoyed.

Along these lines I’d recommend the film “General Magic” (General Magic (2018) - IMDb). Lots of nostalgic footage and tech on display.

Mikah is off this week, unfortunately.

What clues did he give us about this movie?

1 Like

After switching to my own modem last Tuesday, it disconnected from my cable internet twice! I have to restart the modem and my Oribi. Never had this happen using Cox’s router. What an I doing wrong?

I’ve never heard anyone complain about this type of unreliability specific to owning their own modem. In the end, there are two parties on the line, there’s you and there’s the ISP. If things are not working well, I’m afraid you’re stuck asking the ISP to help. It’s my understanding that they more or less “adopt” your modem into their network, and reconfigure it so that it should work well. They should be collecting (or have the ability to collect) all sorts of metrics on your line quality, and be able to tell you if there is anything that needs investigation.

Okay, I will call them and try once more. All I’ve down is plug the damn thing in. I’ve changed zero setting on it. It is top of the line, very expensive modem. When this thing goes offline, my wife gets frustrated. She has bad knees and has zero understating of technology. I don’t and can’t am her to walk downstairs to reset things when I’m not home.

Have you tried contact the manufactures support site ?
What’s a Google search turn up on random disconnects?