TWIG 644: The Year's Best

Beep boop - this is a robot. A new show has been posted to TWiT…

What are your thoughts about today’s show? We’d love to hear from you!

My podcast app is saying “the URL could not be found”. The URL it was using is

When something similar has happened in the past, I could usually get round it by unsubscribing and re-subscribing, but I thought I’d report it first before trying that.

Yeah it’s zero bytes. Not sure what’s happening. The audio is working on the web site. It may be the CDN had a cache miss or maybe megaphone screwed it up. We’ll check.

1 Like

Hi Clayton,

That URL isn’t the correct MP3 filename. It should be pointing at a different filename on Megaphone.

If you refresh the feeds in your app (assuming the app has that feature) then you should get the correct download URL.

1 Like

Refreshing the feeds fixed it just fine. Only mentioned it because I thought it might be worth at least making a record of it happening. I’ve had it maybe 4 times in the last 2 years, so it’s pretty rare. I guess my app is picking up up the wrong URL somehow, and it never changes that unless I force it to recreate the entry.

Anyhow, problem solved, and thanks for the quick response!

1 Like