IOS 559: Get Cooking With These Apps & Accessories

Beep boop - this is a robot. A new show has been posted to TWiT…

What are your thoughts about today’s show? We’d love to hear from you!

Another show where my podcast client appears to have picked up the wrong URL and can’t download the file: the URL it has is:

I have tried deleting the entry and redownloading, but get the same error. Last time, it happened with MacBreak Weekly 774. Seemed to cure itself after I deleted the entry and left it for a week before re-requesting that show.

What client do you use? We may need to look into this.

I use Podcast Republic, but even though I’m subscribed to most TWiT podcasts and a number of other non-TWiT ones, it’s only these two episodes where the client has picked up the wrong URL.

I’ll forward your report to our team. Thanks!

In case it helps: I unsubscribed then re-subcribed to iOS Today, and this time saw two entries for episode 559. One, titled “559: iOS 559: Get Cooking With…” failed to download as before. The new entry, titled “559: Get Cooking With…” downloaded just fine.